Delivery to Belastingdienst via pre-production Digipoort results in a fault
Incident Report for semansys
Resolved
It is confirmed a configuration on Logius infrastructure (pre-production) was applied to resolve a situation with message gueues and this resulted in the situation where a messages could not be delivered to the 'Belastingdienst' with the message above. This is now restored and a delivery will result in a proces that generates a track and trace identification (aanleverkenmerk) and this can be use to request status properly.

Note that the 'Belastingdienst' is not connected (and can not guarantee) and end status 500, 510. This could result in a 'pending status' with code 420.
Posted Jan 17, 2022 - 11:49 UTC
Monitoring
It caught our attention that since December 2021 when messages via Digipoort are send to Belastingdienst using the pre-production environment will result in an incomplete delivery process and can result in the following fault message:

“Het verzoek voldoet niet aan de koppelvlakspecificaties en kan hierdoor niet door Digipoort worden verwerkt.
De volgende fout is opgetreden:
De aansluiting voor berichtsoort Omzetbelasting en ontvanger OIN:00000002003214394002 is niet actief.”

This is a known situation and confirmed by Logius and is currently in further investigation at their side and we will keep close track on it and report when there is new information available.

Important: Messages that are send to the Belastingdienst using our production environment will be correctly and completely processed.
Posted Jan 12, 2022 - 13:29 UTC
This incident affected: Acceptance (PreProduction) (xbrlOne).