Maintenance Digipoort Financieel
Incident Report for semansys
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 12:26 UTC
Update
We are continuing to investigate this issue.
Posted Jan 12, 2022 - 12:25 UTC
Investigating
On January 11 and the 12th of January 22.00 there is maintenance window a Logius for the Digipoort Financieel (WUS en FTP), Digipoort Sociaal en Financieel (WUS), Digipoort SBR Belastingdienst (WUS), machtigen and mededelen

During this maintenance window Digipoort will not receive and process and messages.

When a message is submitted please have a good look at this status of process. For questions related to the maintenance window our suggestion would be to contact Logius via 0900 555 4555 or www.logius.nl/contact.
Posted Jan 12, 2022 - 12:25 UTC
This incident affected: semansys.com.