Delivery to Digipoort and retrieve status unavailable
Incident Report for semansys
Resolved
This indicent have been resolved and all systems are fully operational. Deliveries and status retrieval to and from Digipoort can be done accordingly.
Posted May 18, 2022 - 12:50 UTC
Monitoring
A update (fix) have been applied to xbrlOne & SemansysNext for portal and API's. We are now closely monitoring the results.
Posted May 18, 2022 - 11:02 UTC
Update
Together with our vendor steps have been taken to resolve the situation and we are in process of applying these. Until that moment you still can work with xbrlOne and SemansysNext for all functionalities except for Delivery.
Posted May 18, 2022 - 07:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2022 - 08:49 UTC
Identified
Sending and retrieving status of deliveries to Digipoort is unavailable and results into a error message. We identified the cause and with our supplier are taking the next steps in order to resolve the situation. All other functionalities and services on xbrlOne and SemansysNext are fully operational and available.
Posted May 17, 2022 - 08:45 UTC
This incident affected: Production (xbrlOne, SemansysNext) and Acceptance (PreProduction) (xbrlOne, SemansysNext).